Notice for SubTracker Users

LibreOffice Base now prompts me to install Java JDK (developer’s kit) instead of Java RTE (run-time engine) that most users have. They seem to have an issue with locating RTE on Macs, though this issue just developed. On the error message you receive, there is a link to a page at LibreOffice that explains (a little) and has a link to Oracle, where you can download Java JDK. This only became an issue for me in the last day or so, though the bug seems to have been around a bit. Maybe an update caused my system to report the error. If you use my SubTracker database and run into the same error, get JDK and it will all work again.

Published by Kendall Dunkelberg

I am a poet, translator, and professor of literature and creative writing at Mississippi University for Women, where I direct the Low-Res MFA in Creative Writing, the undergraduate concentration in creative writing, and the Eudora Welty Writers' Symposium. I have published three books of poetry, Barrier Island Suite, Time Capsules, and Landscapes and Architectures, as well as a collection of translations of the Belgian poet Paul Snoek, Hercules, Richelieu, and Nostradamus. I live in Columbus with my wife, Kim Whitehead; son, Aidan; and dog, Aleida.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: